<!DOCTYPE html><html lang="en-RU" class="desktop adaptive"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/><meta name="csrf-token" content="f6c7c35dd1e2d329a771f37bab4f7b7705f60047:1667850097"/><link rel="icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon.ico" sizes="any"/><link type="image/x-icon" rel="shortcut icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon.ico"/><link type="image/png" sizes="16x16" rel="icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon-16x16.png"/><link type="image/png" sizes="32x32" rel="icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon-32x32.png"/><link type="image/png" sizes="120x120" rel="icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon-120x120.png"/><link type="image/png" sizes="192x192" rel="icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon-192x192.png"/><link type="image/png" sizes="76x76" rel="apple-touch-icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon-76x76.png"/><link type="image/png" sizes="152x152" rel="apple-touch-icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon-152x152.png"/><link type="image/png" sizes="180x180" rel="apple-touch-icon" href="https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/favicon/favicon-180x180.png"/><link rel="dns-prefetch" href="https://yastatic.net"/><link rel="alternate" type="application/rss+xml" href="/feed.rss"/><link rel="alternate" type="application/atom+xml" href="/feed.atom"/><base data-react-helmet="true" href="https://cloud.yandex.com/en-ru/cases/leroymerlin"/><title data-react-helmet="true">Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform | Yandex Cloud - Customer stories</title><meta data-react-helmet="true" itemProp="name" content="Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform"/><meta data-react-helmet="true" itemProp="image" content="https://cloud.yandex.com/api/image-generator/generate?url=https:%2F%2Fcloud.yandex.com%2Fen-ru%2Fimage-generator%2Fcases%2Fleroymerlin&amp;width=1280&amp;height=640"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:url" content="/cases/leroymerlin"/><meta data-react-helmet="true" property="og:title" content="Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform"/><meta data-react-helmet="true" property="og:image" content="https://cloud.yandex.com/api/image-generator/generate?url=https:%2F%2Fcloud.yandex.com%2Fen-ru%2Fimage-generator%2Fcases%2Fleroymerlin&amp;width=1280&amp;height=640"/><meta data-react-helmet="true" property="og:locale" content="en-RU"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform"/><meta data-react-helmet="true" name="twitter:image" content="https://cloud.yandex.com/api/image-generator/generate?url=https:%2F%2Fcloud.yandex.com%2Fen-ru%2Fimage-generator%2Fcases%2Fleroymerlin&amp;width=1280&amp;height=640"/><meta data-react-helmet="true" property="article:published_time" content="2019-12-19T12:00:18.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-12-19T12:00:18.000Z"/><meta data-react-helmet="true" property="article:tag" content="Data analytics"/><meta data-react-helmet="true" property="article:theme_color" content="dark-green"/><meta data-react-helmet="true" property="share:title" content="Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform"/><meta data-react-helmet="true" property="share:tag" content="Customer stories"/><meta data-react-helmet="true" property="share:content_image" content="https://storage.yandexcloud.net/cloud-www-assets/cases/leroy/leroy_cover.png"/><meta data-react-helmet="true" property="share:sharing_schema" content="case-share"/><meta data-react-helmet="true" name="description" content="Implementation of the time to market strategy in building a data management platform in Leroy Merlin East based on Yandex.Cloud."/><meta data-react-helmet="true" name="keywords" content="time to market,тайм ту маркет,yandex cloud,data platform"/><link data-react-helmet="true" rel="canonical" href="https://cloud.yandex.com/en/cases/leroymerlin"/><link data-react-helmet="true" rel="alternate" hrefLang="ru-RU" href="https://cloud.yandex.ru/cases/leroymerlin"/><link data-react-helmet="true" rel="alternate" hrefLang="ru-KZ" href="https://cloud.yandex.com/ru-kz/cases/leroymerlin"/><link data-react-helmet="true" rel="alternate" hrefLang="en" href="https://cloud.yandex.com/en/cases/leroymerlin"/><script data-react-helmet="true" id="schema" type="application/ld+json">{"@context":"http://schema.org/","@graph":[{"@type":"BreadcrumbList","itemListElement":[]},{"@type":"BlogPosting","@id":"/cases/leroymerlin","url":"/cases/leroymerlin","name":"Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform","headline":"Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform","dateCreated":"2019-12-19T12:00:18.000Z","datePublished":"2019-12-19T12:00:18.000Z","dateModified":"2019-12-19T12:00:18.000Z","author":{"@type":"Organization","name":"Yandex Cloud","url":"https://cloud.yandex.com/","logo":{"@type":"ImageObject","url":"https://cloud.yandex.com/favicon.png","width":32,"height":32}},"creator":{"@type":"Organization","name":"Yandex Cloud","url":"https://cloud.yandex.com/","logo":{"@type":"ImageObject","url":"https://cloud.yandex.com/favicon.png","width":32,"height":32}},"publisher":{"@type":"Organization","name":"Yandex Cloud","url":"https://cloud.yandex.com/","logo":{"@type":"ImageObject","url":"https://cloud.yandex.com/favicon.png","width":32,"height":32}},"copyrightHolder":{"@type":"Organization","name":"Yandex Cloud","url":"https://cloud.yandex.com/","logo":{"@type":"ImageObject","url":"https://cloud.yandex.com/favicon.png","width":32,"height":32}},"copyrightYear":"2019","mainEntityOfPage":true,"inLanguage":{"@type":"Language","name":"English","alternateName":"en"},"keywords":["Data analytics"],"image":"https://storage.yandexcloud.net/cloud-www-assets/cases/leroy/leroy_cover.png","sharedContent":{"@type":"WebPage","headline":"Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform","url":"/cases/leroymerlin","author":{"@type":"Organization","name":"Yandex Cloud","url":"https://cloud.yandex.com/","logo":{"@type":"ImageObject","url":"https://cloud.yandex.com/favicon.png","width":32,"height":32}}}}]}</script><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/cloud/www/static/freeze/runtime.b90c4b7a.js" rel="preload" as="script" crossorigin="anonymous"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/cloud/www/static/freeze/vendor.9bc4b756.js" rel="preload" as="script" crossorigin="anonymous"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/cloud/www/static/freeze/common.ea441647.js" rel="preload" as="script" crossorigin="anonymous"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/cloud/www/static/freeze/init.fd4560ba.js" rel="preload" as="script" crossorigin="anonymous"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/home/fonts/ys/1/text-regular.woff2" rel="preload" as="font" crossorigin="anonymous"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/home/fonts/ys/1/text-medium.woff2" rel="preload" as="font" crossorigin="anonymous"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/home/fonts/ys/1/text-bold.woff2" rel="preload" as="font" crossorigin="anonymous"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/cloud/www/static/freeze/vendor.37f04c20.css" rel="stylesheet" type="text/css"/><link nonce="E785/uoFy5t4oSHTp/4HlA==" href="https://yastatic.net/s3/cloud/www/static/freeze/common.ab979f51.css" rel="stylesheet" type="text/css"/><style nonce="E785/uoFy5t4oSHTp/4HlA=="></style></head><body tabindex="-1" class="yc-root yc-root_theme_light"><div id="app"><div class="Layout"><div class="Layout__header"><header class="header"><div class="header__left"><div class="sidebar-navigation"><button type="button" class="ButtonWithIcon ButtonWithIcon_size_n ButtonWithIcon_theme_primary sidebar-navigation__button header__menu"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="36" height="36" class="yc-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 36 36"><use xlink:href="#navigation-burger"></use></svg></button></div><div class="header__logo"><a href="/" class="Logo__link" style="width:214px"><img class="Logo__img" alt="Yandex Cloud" style="content:url(https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/light/desktop/logo.svg)"/></a></div></div><div class="header__search-hidden"><div class="overflow-scroller navigation header__navigation"><div class="overflow-scroller__wrapper" style="left:0"><nav><ul class="navigation__links"><li class="navigation__links-item"><div class="navigation__link" data-qa="services-navigation-button"><span class="navigation__link-text">Services</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" class="yc-icon ToggleArrow ToggleArrow_type_vertical navigation__arrow" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="currentColor" aria-hidden="true"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 3L6 8L11 3L12 4L5.99997 10L-4.37114e-08 4L1 3Z"></path></svg></svg></div></li><li class="navigation__links-item"><div class="navigation__link" data-qa="solutions-navigation-button"><span class="navigation__link-text">Solutions</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" class="yc-icon ToggleArrow ToggleArrow_type_vertical navigation__arrow" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="currentColor" aria-hidden="true"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 3L6 8L11 3L12 4L5.99997 10L-4.37114e-08 4L1 3Z"></path></svg></svg></div></li><li class="navigation__links-item"><div class="navigation__link"><span class="navigation__link-text">Why Yandex Cloud</span><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" class="yc-icon ToggleArrow ToggleArrow_type_vertical navigation__arrow" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="currentColor" aria-hidden="true"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 3L6 8L11 3L12 4L5.99997 10L-4.37114e-08 4L1 3Z"></path></svg></svg></div></li><li class="navigation__links-item"><a href="/blog" title="Blog" class="navigation__link"><span class="navigation__link-text">Blog</span></a></li><li class="navigation__links-item"><a href="/prices" title="Pricing" class="navigation__link"><span class="navigation__link-text">Pricing</span></a></li><li class="navigation__links-item"><a href="/docs" title="Documentation" class="navigation__link"><span class="navigation__link-text">Documentation</span></a></li><li class="navigation__links-item"><a href="#contact-form" title="Contact us" class="navigation__link"><span class="navigation__link-text">Contact us</span></a></li></ul></nav></div></div><div class="lang-switch header__lang-switcher"><div class="yc-popover"><span><button type="button" class="ButtonWithIcon ButtonWithIcon_size_xs ButtonWithIcon_theme_primary lang-switch__button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" class="yc-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 24 24"><use xlink:href="#language"></use></svg></button></span></div></div></div><div class="header__search"><div class="SearchSuggest__wrapper header__search-suggest-container"><div class="yc-suggest SearchSuggest header__search-suggest"><span class="yc-text-input yc-text-input_view_normal yc-text-input_size_l yc-text-input_pin_round-round yc-suggest__input"><input class="yc-text-input__control yc-text-input__control_type_input" placeholder="Search" value=""/></span></div></div><button type="button" class="ButtonWithIcon ButtonWithIcon_size_xs ButtonWithIcon_theme_primary header__search-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 16 16"><use xlink:href="#search"></use></svg></button></div><div class="header__right"><div class="header__action"><a class="yc-button yc-button_view_action yc-button_size_l yc-button_pin_round-round" href="https://console.cloud.yandex.com/" aria-disabled="false"><span class="yc-button__text">Get started</span></a></div></div></header><div class="LoaderBar"><div class="LoaderBar__progress" style="width:0%;transition:none"></div></div></div><div class="Layout__body"><div class="Layout__content"><main><div class="CaseTheme CaseTheme_color_dark-green"><div class="CaseHeader"><div class="pc-Grid ColoredHeaderBlock"><div class="container-fluid "><div class="row ColoredHeaderBlock__inner"><div class="col  col-sm-7"><div class="ColoredHeaderBlock__link-wrapper"><a class="yc-button yc-button_view_flat-contrast yc-button_size_l yc-button_pin_round-round ColoredHeaderBlock__back-link" href="/cases" aria-disabled="false"><span class="yc-button__icon yc-button__icon_side_left"><span class="yc-button__icon-inner"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" class="yc-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 24 24"><use xlink:href="#icons/arrow-sidebar"></use></svg></span></span><span class="yc-button__text"><span>All stories</span></span></a><div class="ColoredHeaderBlock__content"><h1 class="ColoredHeaderBlock__title ColoredHeaderBlock__title_size_l"><span>Time to market as the reason for Leroy Merlin East to start using Yandex Cloud platform</span></h1><div class="ColoredHeaderBlock__flex"><div class="ColoredHeaderBlock__subtitle">December 19, 2019</div><div class="ColoredHeaderBlock__controls-wrapper"><ul class="CloudTagList CloudTagList_no-wrap ColoredHeaderBlock__services"><li class="CloudTagList__item"><span class="CloudTag CloudTag_size_n CloudTag_theme_special LinkTag CaseHeader__tag">Data analytics<a class="LinkTag__link" href="/cases?categoryId=23"></a></span></li></ul><div class="yc-popover yc-share-tooltip ColoredHeaderBlock__share"><span><div class="yc-share-tooltip__container"><div class="yc-share-tooltip__icon-container"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon yc-share-tooltip__icon ColoredHeaderBlock__share-icon" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path fill="currentColor" d="M12.5 5a2.98 2.98 0 0 0-1.976.758L6.45 3.495c.027-.162.05-.325.05-.495a3 3 0 1 0-3 3c.76 0 1.447-.292 1.976-.759L9.55 7.505c-.027.162-.05.326-.05.495 0 .169.023.333.05.495l-4.074 2.264A2.975 2.975 0 0 0 3.5 10a3 3 0 1 0 3 3c0-.17-.023-.333-.05-.495l4.074-2.263A2.98 2.98 0 0 0 12.5 11a3 3 0 1 0 0-6z"></path></svg></svg></div></div></span></div></div></div></div></div></div><div class="col col-4 d-none d-sm-block"><div class="ColoredHeaderBlock__image ColoredHeaderBlock__image_type_incontent"></div></div></div><div class="ColoredHeaderBlock__image ColoredHeaderBlock__image_type_fullwidth d-none d-sm-block"></div></div></div></div><div class="pc-Grid CaseContent CaseContent_color_dark-green"><div class="container-fluid "><menu class="StickyMenu StickyMenu_type_vertical CaseContent__menu CaseContent__menu_type_vertical d-none d-xl-block" data-no-index="true"><div class="StickyMenu__wrapper"><ul class="StickyMenu__sections"><li class="StickyMenu__section"><a href="#about" class="StickyMenu__section-link" data-router-shallow="true"><span>About the company</span></a></li><li class="StickyMenu__section"><a href="#section-1" class="StickyMenu__section-link" data-router-shallow="true"><span>Company goal</span></a></li><li class="StickyMenu__section"><a href="#section-2" class="StickyMenu__section-link" data-router-shallow="true"><span>Solution</span></a></li><li class="StickyMenu__section"><a href="#section-3" class="StickyMenu__section-link" data-router-shallow="true"><span>Results</span></a></li><li class="StickyMenu__section"><a href="#major" class="StickyMenu__section-link" data-router-shallow="true"><span>Opinion</span></a></li></ul><a class="yc-button yc-button_view_action yc-button_size_l yc-button_pin_round-round CaseContent__reg-button" href="#form" aria-disabled="false"><span class="yc-button__text">Get in touch</span></a><div class="CaseContent__hint">We will assist you with calculating the cost or help finding a partner</div></div></menu><menu class="StickyMenu StickyMenu_type_horizontal CaseContent__menu CaseContent__menu_type_horizontal d-block d-xl-none" data-no-index="true"><div class="StickyMenu__wrapper"><ul class="StickyMenu__sections"><li class="StickyMenu__section"><a href="#about" class="StickyMenu__section-link" data-router-shallow="true"><span>About the company</span></a></li><li class="StickyMenu__section"><a href="#section-1" class="StickyMenu__section-link" data-router-shallow="true"><span>Company goal</span></a></li><li class="StickyMenu__section"><a href="#section-2" class="StickyMenu__section-link" data-router-shallow="true"><span>Solution</span></a></li><li class="StickyMenu__section"><a href="#section-3" class="StickyMenu__section-link" data-router-shallow="true"><span>Results</span></a></li><li class="StickyMenu__section"><a href="#major" class="StickyMenu__section-link" data-router-shallow="true"><span>Opinion</span></a></li></ul><a class="yc-button yc-button_view_action yc-button_size_l yc-button_pin_round-round CaseContent__reg-button" href="#form" aria-disabled="false"><span class="yc-button__text">Get in touch</span></a></div></menu><div class="row CaseContent__row CaseContent__row_type_title"><div class="col  col-12 col-md-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_title"><div id="about" class="Anchor CaseBlock__anchor"></div><h2 class="CaseBlock__header"><span>About the company</span></h2></div></div></div><div class="row CaseContent__row CaseContent__row_type_text"><div class="col  col-12 col-md-9 col-xl-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_text"><div class="CaseBlock__text yfm yfm_case yfm_redefinitions yfm_color_dark-green"><span><p><a href="https://leroymerlin.ru/">Leroy Merlin</a> of&nbsp;GROUPE ADEO is&nbsp;an&nbsp;international home improvement and gardening retailer. Our retail chain in&nbsp;Russia includes 75&nbsp;stores, and the hypermarket in&nbsp;Krasnogorsk is&nbsp;the global leader in&nbsp;terms of&nbsp;turnover and number of&nbsp;customers.</p></span></div></div></div><div class="col  col-12 col-md-3 col-xl-2"></div></div><div class="row CaseContent__row CaseContent__row_type_title"><div class="col  col-12 col-md-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_title"><div id="section-1" class="Anchor CaseBlock__anchor"></div><h2 class="CaseBlock__header"><span>Company goal</span></h2></div></div></div><div class="row CaseContent__row CaseContent__row_type_text"><div class="col  col-12 col-md-9 col-xl-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_text"><div class="CaseBlock__text yfm yfm_case yfm_redefinitions yfm_color_dark-green"><span><p>A&nbsp;major goal for Leroy Merlin is&nbsp;to&nbsp;build a&nbsp;platform to&nbsp;manage data for today&rsquo;s decentralized data flows. This includes over 100&nbsp;different databases, including web analytics, product data, and consumer shopping cart data.</p>
<p>Two main requirements for the platform:</p>
<ul>
<li>Scalability at&nbsp;all levels.</li>
<li>Capacity to&nbsp;evolve into a&nbsp;hybrid solution.</li>
</ul>
<p>As&nbsp;soon as&nbsp;we&nbsp;build the platform, we&rsquo;ll launch predictive analytics to&nbsp;bring together data from completely different sources, both internal and external.</p></span></div></div></div><div class="col  col-12 col-md-3 col-xl-2"></div></div><div class="row CaseContent__row CaseContent__row_type_highlight"><div class="col  col-12 col-md-9 col-xl-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_highlight"><div class="CaseBlock__highlight CaseBlock__highlight_color_dark-green"><span>At the beginning of the project, we couldn’t accurately estimate the total data volume, which is why we decided to launch a pilot in the cloud.</span></div></div></div><div class="col  col-12 col-md-3 col-xl-2"></div></div><div class="row CaseContent__row CaseContent__row_type_title"><div class="col  col-12 col-md-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_title"><div id="section-2" class="Anchor CaseBlock__anchor"></div><h2 class="CaseBlock__header"><span>Solution</span></h2></div></div></div><div class="row CaseContent__row CaseContent__row_type_text"><div class="col  col-12 col-md-9 col-xl-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_text"><div class="CaseBlock__text yfm yfm_case yfm_redefinitions yfm_color_dark-green"><span><p>For the project, we&nbsp;used Yandex Compute to&nbsp;create a&nbsp;fleet of&nbsp;virtual machines and Yandex Object Storage to&nbsp;provide scalable storage.</p>
<p>To&nbsp;implement the project, we&nbsp;had to&nbsp;integrate multiple data sources, bring the data together in&nbsp;a&nbsp;scalable database, and start running analytics. The implemented solution is&nbsp;as&nbsp;follows:</p>
<ul>
<li>NiFi&nbsp;&mdash; Greenplum&nbsp;&mdash; Kafka.</li>
<li>Write-ahead logging in&nbsp;Kafka.</li>
<li>Data flow to&nbsp;Source 1.</li>
</ul>
<p>To&nbsp;deploy a&nbsp;massively parallel database, we&nbsp;went with Greenplum, an&nbsp;open-source MPP DBMS. For data transport, we&nbsp;chose Kafka and NiFi. Our choice was motivated by&nbsp;the fact that before the start of&nbsp;the project, our contractors tested Yandex&nbsp;Cloud and proved we&nbsp;could build a&nbsp;cluster that meets our requirements without substantial performance degradation.</p></span></div></div></div><div class="col  col-12 col-md-3 col-xl-2"><div class="CaseAside"><div class="CaseAside__block CaseAside__block_type_service"><div class="CaseAside__service-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon ServiceIcon" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg"   viewBox="0 0 16 16">
    <path d="M16 7V5h-2V3a1 1 0 0 0-1-1h-2V0H9v2H7V0H5v2H3a1 1 0 0 0-1 1v2H0v2h2v2H0v2h2v2a1 1 0 0 0 1 1h2v2h2v-2h2v2h2v-2h2a1 1 0 0 0 1-1v-2h2V9h-2V7zm-5 4H5V5h6z"/>
</svg></svg></div><div class="underlined-link CaseAside__link"><a href="/services/compute" class="underlined-link__link">Yandex Compute Cloud – Cloud computing</a></div></div><div class="CaseAside__block CaseAside__block_type_service"><div class="CaseAside__service-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon ServiceIcon" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg"   viewBox="0 0 16 16">
    <path d="M15 5a1 1 0 0 0-1-1H2a1 1 0 0 0-1 1v2h14zM14 1a1 1 0 0 0-1-1H3a1 1 0 0 0-1 1v2h12zM15 8H1a1 1 0 0 0-1 1v6a1 1 0 0 0 1 1h14a1 1 0 0 0 1-1V9a1 1 0 0 0-1-1zm-5 5H6a1 1 0 0 1 0-2h4a1 1 0 0 1 0 2z"/>
</svg></svg></div><div class="underlined-link CaseAside__link"><a href="/services/storage" class="underlined-link__link">Yandex Object Storage – Cloud storage</a></div></div></div></div></div><div class="row CaseContent__row CaseContent__row_type_image"><div class="col  col-12 col-md-9 col-xl-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_image"><img class="CaseBlock__image CaseBlock__image_border"/></div></div><div class="col  col-12 col-md-3 col-xl-2"></div></div><div class="row CaseContent__row CaseContent__row_type_text"><div class="col  col-12 col-md-9 col-xl-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_text"><div class="CaseBlock__text yfm yfm_case yfm_redefinitions yfm_color_dark-green"><span><p>In&nbsp;the beginning of&nbsp;2019, the system&rsquo;s core was a&nbsp;Greenplum cluster of&nbsp;seven nodes: 2&nbsp;hosts with 12&nbsp;vCPU, 72&nbsp;GB&nbsp;RAM, and 5&nbsp;hosts with 32&nbsp;vCPU, 256&nbsp;GB&nbsp;RAM, and 5&nbsp;TB&nbsp;SSD.</p></span></div></div></div><div class="col  col-12 col-md-3 col-xl-2"></div></div><div class="row CaseContent__row CaseContent__row_type_title"><div class="col  col-12 col-md-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_title"><div id="section-3" class="Anchor CaseBlock__anchor"></div><h2 class="CaseBlock__header"><span>Results</span></h2></div></div></div><div class="row CaseContent__row CaseContent__row_type_text"><div class="col  col-12 col-md-9 col-xl-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_text"><div class="CaseBlock__text yfm yfm_case yfm_redefinitions yfm_color_dark-green"><span><p>The main result of&nbsp;the first stage was the deployed cluster that could accept 12.5 TB&nbsp;of&nbsp;uncompressed data and the launch of&nbsp;the Hadoop and S3 workbenches and Spark processing.</p>
<p>In&nbsp;practice this meant minimized time costs:</p>
<ul>
<li>Adding Greenplum nodes in&nbsp;a&nbsp;single click.</li>
<li>Creating a&nbsp;Greenplum/Spark/Hadoop sandbox in&nbsp;10&nbsp;minutes.</li>
</ul>
<p>In&nbsp;the near future, we&nbsp;plan to&nbsp;expand the data volumes to&nbsp;70&nbsp;TB.</p>
<p>During project implementation, we&nbsp;formulated the <strong>Indispensable rules for a&nbsp;business team in&nbsp;the digital age</strong>:</p>
<ul>
<li>Each business unit owns their data.</li>
<li>The data owner is&nbsp;in&nbsp;charge of&nbsp;keeping the data available to&nbsp;the business in&nbsp;real time.</li>
<li>The data owner is&nbsp;responsible for managing and describing data.</li>
<li>Data operations cost money.</li>
</ul>
<p>End user billing might be&nbsp;added at&nbsp;the first stage, but shouldn&rsquo;t restrict user access to&nbsp;the digital platform. In&nbsp;this case, it&rsquo;s important to&nbsp;understand the logic of&nbsp;cost estimations and in&nbsp;the future, subsequent usage cost allocation across business uses.</p></span></div></div></div><div class="col  col-12 col-md-3 col-xl-2"></div></div><div class="row CaseContent__row CaseContent__row_type_title"><div class="col  col-12 col-md-8  offset-xl-2"><div class="CaseBlock CaseBlock_type_title"><div id="major" class="Anchor CaseBlock__anchor"></div><h2 class="CaseBlock__header"><span>Opinion</span></h2></div></div></div><div class="row CaseContent__row-major CaseContent__row-major_color_dark-green"><div class="FullWidthBackground FullWidthBackground_default CaseContent__background"></div><div class="col align-self-start  col-12 col-md-2  offset-xl-2  order-last order-md-first"><div class="d-none d-md-block"><div class="AuthorBlock AuthorBlock_type_column"><div class="AuthorBlock__avatar"><img/></div><div class="AuthorBlock__label"><div class="AuthorBlock__name">Dmitry Shostko,</div>Chief Data Officer at Leroy Merlin East</div></div></div><div class="d-block d-md-none"><div class="AuthorBlock AuthorBlock_type_line"><div class="AuthorBlock__avatar"><img/></div><div class="AuthorBlock__label"><div class="AuthorBlock__name">Dmitry Shostko,</div>Chief Data Officer at Leroy Merlin East</div></div></div></div><div class="col  col-12 col-md-10 col-xl-6"><div class="CaseBlock CaseBlock_type_major"><blockquote class="CaseMajor CaseMajor_color_dark-green"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="42" height="42" class="yc-icon CaseMajor__icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 42 42"><use xlink:href="#quote-open"></use></svg><p class="CaseMajor__content"><span>We chose Yandex Cloud for its maturity, potential, and opportunities for collaborative growth. Yandex Cloud experts made every effort to provide maximum operability with the performance required by a particular Leroy Merlin platform component under the pilot project. Today’s service usage is only 5% of our future consumption. The cloud is our chance to get the scalability gene and embed it in the DNA of our business.</span></p></blockquote></div></div></div></div></div><div class="pc-Grid CaseFooter"><div class="container-fluid "><div id="form" class="Anchor CaseFooter__anchor"></div><h2 class="CaseFooter__header CaseFooter__header_form">Have a similar case?</h2><div class="row CaseFooter__form-container justify-content-center"><div class="col  col-12 col-sm-10 col-xl-4 CaseFooter__form-description"><div><h3 class="CaseFooter__header">Contact us</h3><div class="CaseFooter__form-description-content"><span><p>And we will promptly tell you about Yandex Cloud services for your business, or help you to find a partner to assist your IT project.</p></span></div></div></div><div class="col  col-12 col-sm-10 col-xl-6"><div class="ContactSales ContactSales_foldable" data-qa="contact-sales-default"><div class="FullViewToggler FullViewToggler_closed" style="height:300px" data-qa="contact-sales-form-toggler"><form class="cc-form sales-form sales-form_size_l ContactSales__form"><div class="cc-form__top"><h5 class="sales-form__title">Contact Yandex Cloud specialist</h5><section class="cc-form__section"><div class="cc-form__section-content"><div class="cc-form-layout"><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">How to address you?</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-text sales-form__comment-field"><span class="yc-field-wrapper"><span class="yc-text-input yc-text-input_view_normal yc-text-input_size_l yc-text-input_pin_round-round cc-form-field-text__control"><input class="yc-text-input__control yc-text-input__control_type_input" name="userName" value=""/></span></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">Phone number</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-text sales-form__comment-field"><span class="yc-field-wrapper"><span class="yc-text-input yc-text-input_view_normal yc-text-input_size_l yc-text-input_pin_round-round cc-form-field-text__control"><input class="yc-text-input__control yc-text-input__control_type_input" name="userPhone" value=""/></span></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">Email</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-text sales-form__comment-field"><span class="yc-field-wrapper"><span class="yc-text-input yc-text-input_view_normal yc-text-input_size_l yc-text-input_pin_round-round cc-form-field-text__control"><input class="yc-text-input__control yc-text-input__control_type_input" name="userEmail" value=""/></span></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">Company</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-text sales-form__comment-field"><span class="yc-field-wrapper"><span class="yc-text-input yc-text-input_view_normal yc-text-input_size_l yc-text-input_pin_round-round cc-form-field-text__control"><input class="yc-text-input__control yc-text-input__control_type_input" name="companyName" value=""/></span></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row sales-form__checkbox-wrapper"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">Applying as an individual</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-checkbox sales-form__checkbox"><span class="yc-field-wrapper"><label class="yc-checkbox yc-checkbox_size_l cc-form-field-checkbox__control"><span class="yc-checkbox__indicator"><span class="yc-checkbox__icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 10" width="16" height="16" fill="currentColor" class="yc-checkbox__icon-svg yc-checkbox__icon-svg_type_tick"><path d="M.49 5.385l1.644-1.644 4.385 4.385L4.874 9.77.49 5.385zm4.384 1.096L10.356 1 12 2.644 6.519 8.126 4.874 6.48v.001z"></path></svg></span><input type="checkbox" aria-checked="false" class="yc-checkbox__control"/><span class="yc-checkbox__outline"></span></span></label></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">Job title</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-select sales-form__select"><span class="yc-field-wrapper"><div tabindex="0" class="yc-select-control yc-select-control_size_n yc-select-control_stretched"><div class="yc-select-control__tokens"><span class="yc-select-control__tokens-text yc-select-control__tokens-text_empty">—</span></div><div class="yc-select-control__arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path stroke="currentColor" fill="none" d="M3 6l5 5 5-5"></path></svg></svg></div></div></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">Company size</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-select sales-form__select"><span class="yc-field-wrapper"><div tabindex="0" class="yc-select-control yc-select-control_size_n yc-select-control_stretched"><div class="yc-select-control__tokens"><span class="yc-select-control__tokens-text yc-select-control__tokens-text_empty">—</span></div><div class="yc-select-control__arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path stroke="currentColor" fill="none" d="M3 6l5 5 5-5"></path></svg></svg></div></div></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_row"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title">Industry</div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-select sales-form__select"><span class="yc-field-wrapper"><div tabindex="0" class="yc-select-control yc-select-control_size_n yc-select-control_stretched"><div class="yc-select-control__tokens"><span class="yc-select-control__tokens-text yc-select-control__tokens-text_empty">—</span></div><div class="yc-select-control__arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon" fill="currentColor" stroke="none" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><path stroke="currentColor" fill="none" d="M3 6l5 5 5-5"></path></svg></svg></div></div></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_column"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title"><div>Tell us how we can help you.<!-- --> <span class="sales-form__optional">(<!-- -->Optional<!-- -->)</span></div></div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-text-area sales-form__comment-field"><span class="yc-field-wrapper"><span class="yc-text-input yc-text-input_view_normal yc-text-input_size_l yc-text-input_pin_round-round cc-form-field-text-area__control"><textarea style="height:auto" class="yc-text-input__control yc-text-input__control_type_textarea" name="message" rows="5"></textarea></span></span></div></div></div><div class="cc-form-layout__row cc-form-layout__row_overflow-hidden cc-form-layout__row_direction_column"><div class="cc-form-layout__row-left"><div class="cc-form-layout__row-title"></div><div class="cc-form-layout__row-note"></div></div><div class="cc-form-layout__row-right"><div class="cc-form-field-checkbox FormFieldAgreementCheckBox sales-form__agreement-field"><span class="yc-field-wrapper"><label class="yc-checkbox yc-checkbox_size_l cc-form-field-checkbox__control FormFieldAgreementCheckBox__control"><span class="yc-checkbox__indicator"><span class="yc-checkbox__icon" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 10" width="16" height="16" fill="currentColor" class="yc-checkbox__icon-svg yc-checkbox__icon-svg_type_tick"><path d="M.49 5.385l1.644-1.644 4.385 4.385L4.874 9.77.49 5.385zm4.384 1.096L10.356 1 12 2.644 6.519 8.126 4.874 6.48v.001z"></path></svg></span><input type="checkbox" name="agreement" aria-checked="false" class="yc-checkbox__control"/><span class="yc-checkbox__outline"></span></span><span class="yc-checkbox__text"><span>By clicking Submit, I&nbsp;consent to&nbsp;receive promotional and other messages from&nbsp;Yandex.Cloud LLC (OGRN 1187746678580), subject to the conditions of the <a href="https://yandex.ru/legal/confidential/?lang=en" target="_blank">Privacy policy</a> and <a href="https://yandex.ru/legal/cloud_termsofuse/?lang=en" target="_blank">Terms of use</a>.</span></span></label></span></div></div></div></div></div></section></div><div class="cc-form__bottom cc-form__bottom_align_right"><div class="cc-form__bottom-actions"><button class="yc-button yc-button_view_action yc-button_size_l yc-button_pin_round-round" type="submit"><span class="yc-button__text">Submit</span></button></div></div></form><div class="FullViewToggler__bottom-line"><div class="FullViewToggler__fading"></div><div class="FullViewToggler__toggle-wrapper"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="34" height="34" class="yc-icon ToggleArrow ToggleArrow_type_vertical ToggleArrow_thin ToggleArrow_slow FullViewToggler__toggle-arrow FullViewToggler__toggle-arrow_size_m" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 16 16"><use xlink:href="#icons/chevron"></use></svg></div></div></div></div></div></div><div class="row CaseFooter__doc-partners-container"><div class="col  col-12 col-sm-5"><div class="CaseFooter__documentation"><h3 class="CaseFooter__header">See the documentation</h3><a class="CaseFooter__doc-link" href="/docs/compute/">Getting started with Yandex Compute Cloud</a><a class="CaseFooter__doc-link" href="/docs/storage/">Yandex Object Storage</a><a class="CaseFooter__doc-link" href="/docs/solutions/web/dns-load-balancer">Fault tolerant website with DNS load balancing</a></div></div><div class="col  col-12 col-sm-6  offset-sm-1"><div class="CaseFooter__partners"><h3 class="CaseFooter__header">Partners that can help</h3><div class="CasePartners"><div class="CasePartners__partner"><div class="CasePartners__logo-container" style="background-image:url(https://storage.yandexcloud.net/cloud-www-assets/cases/partners/glowbyte.svg)"></div><a class="CasePartners__link" href="https://glowbyteconsulting.com/">GlowByte Consulting</a></div><div class="CasePartners__partner"><div class="CasePartners__logo-container" style="background-image:url(https://storage.yandexcloud.net/cloud-www-assets/cases/partners/opsguru.svg)"></div><a class="CasePartners__link" href="https://opsguru.ru">OpsGuru</a></div></div></div></div></div></div></div></div></main></div></div><div class="Layout__footer"><footer class="footer footer_type_default"><div class="pc-Grid"><div class="container-fluid footer__container-fluid"><div class="row footer__wrapper"><div class="col  col-12 col-md-4"><div class="row"><div class="col  col-12 col-sm-6 col-md-12"><a href="/" class="Logo__link" style="width:214px"><img class="Logo__img" alt="Yandex Cloud" style="content:url(https://storage.yandexcloud.net/cloud-www-assets/region-assets/ru/light/desktop/logo.svg)"/></a><div class="footer__tablet footer__tablet_visible"><div class="footer__social"><a href="https://www.facebook.com/yandexcloud/" class="simple-navigation-item simple-navigation-item_type_social footer__item footer__item_social" target="_blank" rel="noopener noreferrer" title="Facebook" data-router="off"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" class="yc-icon simple-navigation-item__social-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 24 24"><use xlink:href="#icons/social/facebook"></use></svg></a><a href="https://github.com/yandex-cloud" class="simple-navigation-item simple-navigation-item_type_social footer__item footer__item_social" target="_blank" rel="noopener noreferrer" title="Github" data-router="off"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" class="yc-icon simple-navigation-item__social-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 32 32"><use xlink:href="#icons/social/github"></use></svg></a></div></div></div><div class="col  col-12 col-sm-6 col-md-12"><div class="footer__subscription footer__subscription_loading" data-qa="subscription"><p class="footer__hint">Subscribe to our newsletter</p><div class="footer__loader"><div class="yc-spin yc-spin_size_xl"><div class="yc-spin__inner"></div></div></div></div><div class="footer__tablet footer__tablet_hidden"><div class="footer__social"><a href="https://www.facebook.com/yandexcloud/" class="simple-navigation-item simple-navigation-item_type_social footer__item footer__item_social" target="_blank" rel="noopener noreferrer" title="Facebook" data-router="off"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" class="yc-icon simple-navigation-item__social-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 24 24"><use xlink:href="#icons/social/facebook"></use></svg></a><a href="https://github.com/yandex-cloud" class="simple-navigation-item simple-navigation-item_type_social footer__item footer__item_social" target="_blank" rel="noopener noreferrer" title="Github" data-router="off"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" class="yc-icon simple-navigation-item__social-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 32 32"><use xlink:href="#icons/social/github"></use></svg></a></div></div></div></div></div><div class="col  col-6 col-sm-3 col-md-2 footer__column"><div class="footer__group-wrapper"><ul class="footer__group"><h5 class="footer__group-title">Services and resources</h5><li class="footer__item-wrapper"><a href="/services#_all" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Services</div></div></a></li><li class="footer__item-wrapper"><a href="/prices" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Pricing</div></div></a></li><li class="footer__item-wrapper"><a href="/docs" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Documentation</div></div></a></li><li class="footer__item-wrapper"><a href="/solutions" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Solutions</div></div></a></li><li class="footer__item-wrapper"><a href="/marketplace" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Marketplace</div></div></a></li><li class="footer__item-wrapper"><a href="https://status.cloud.yandex.com/dashboard" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">System Status</div></div></a></li></ul></div></div><div class="col  col-6 col-sm-3 col-md-2 footer__column"><div class="footer__group-wrapper"><ul class="footer__group"><h5 class="footer__group-title">Why Yandex Cloud</h5><li class="footer__item-wrapper"><a href="/security" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Security</div></div></a></li><li class="footer__item-wrapper"><a href="/cases" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Customer stories</div></div></a></li><li class="footer__item-wrapper"><a href="/cloud-boost" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Cloud for Startups</div></div></a></li></ul></div></div><div class="col  col-6 col-sm-3 col-md-2 footer__column"><div class="footer__group-wrapper"><ul class="footer__group"><h5 class="footer__group-title">Company</h5><li class="footer__item-wrapper"><a href="/about" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">About</div></div></a></li><li class="footer__item-wrapper"><a href="https://yandex.com/jobs/services/cloud" class="simple-navigation-item simple-navigation-item_type_default footer__item" target="_blank" rel="noopener noreferrer"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Careers</div></div></a></li><li class="footer__item-wrapper"><a href="/brandbook" class="simple-navigation-item simple-navigation-item_type_default footer__item" target="_blank" rel="noopener noreferrer"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Brandbook</div></div></a></li></ul></div></div><div class="col  col-6 col-sm-3 col-md-2 footer__column"><div class="footer__group-wrapper"><ul class="footer__group"><h5 class="footer__group-title">Contacts</h5><li class="footer__item-wrapper"><a href="mailto:cloud@support.yandex.ru" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">cloud@support.yandex.ru</div></div></a></li><li class="footer__item-wrapper"><a href="/support" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Technical support</div></div></a></li><li class="footer__item-wrapper"><a href="#contact-form" class="simple-navigation-item simple-navigation-item_type_default footer__item"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Sales department</div></div></a></li></ul></div></div><div class="col d-flex justify-content-center  col-12 footer__mobile-store"><div class="col  col-sm-12 col-md-4"><h5 class="footer__group-title">Mobile application</h5><div class="footer__mobile-store-list"><a class="store-badge footer__mobile-store-item" href="https://redirect.appmetrica.yandex.com/serve/963912747546876214" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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"/></a><a class="store-badge footer__mobile-store-item" href="https://redirect.appmetrica.yandex.com/serve/315394402329621431" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,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"/></a></div></div></div><div class="col  col-12"><div class="footer__underline"><div class="footer__underline-links"><div class="lang-switch footer__item footer__item_underline"><div class="yc-popover"><span><span class="lang-switch__text"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" class="yc-icon lang-switch__text-icon" fill="currentColor" stroke="none" aria-hidden="true" viewBox="0 0 24 24"><use xlink:href="#language"></use></svg> <!-- -->Language / Region</span></span></div></div><a href="https://yandex.ru/legal/confidential/?lang=en" class="simple-navigation-item simple-navigation-item_type_default footer__item footer__item_underline" target="_blank" rel="noopener noreferrer"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Privacy policy</div></div></a><a href="https://yandex.ru/legal/cloud_termsofuse/?lang=en" class="simple-navigation-item simple-navigation-item_type_default footer__item footer__item_underline" target="_blank" rel="noopener noreferrer"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Terms of use</div></div></a></div><div class="footer__underline-links"><a href="https://yandex.com/" class="simple-navigation-item simple-navigation-item_type_default footer__project" target="_blank" rel="noopener noreferrer"><div class="simple-navigation-item__content"><div class="simple-navigation-item__title">Yandex project</div></div></a><div class="footer__copyright">© 2022 Yandex.Cloud LLC</div></div></div></div></div></div></div></footer></div></div></div><div id="error"></div><script nonce="E785/uoFy5t4oSHTp/4HlA==">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</script><script nonce="E785/uoFy5t4oSHTp/4HlA==" src="https://yastatic.net/s3/cloud/www/static/freeze/ouf0JeiJGuDBgkxA2AXQY/pages/_error.js" defer="" id="__PAGE__/_error"></script><script nonce="E785/uoFy5t4oSHTp/4HlA==" src="https://yastatic.net/s3/cloud/www/static/freeze/ouf0JeiJGuDBgkxA2AXQY/pages/_case.js" defer="" id="__PAGE__/_case"></script><script nonce="E785/uoFy5t4oSHTp/4HlA==" src="https://yastatic.net/s3/cloud/www/static/freeze/runtime.b90c4b7a.js" defer="" crossorigin="anonymous"></script><script nonce="E785/uoFy5t4oSHTp/4HlA==" src="https://yastatic.net/s3/cloud/www/static/freeze/vendor.9bc4b756.js" defer="" crossorigin="anonymous"></script><script nonce="E785/uoFy5t4oSHTp/4HlA==" src="https://yastatic.net/s3/cloud/www/static/freeze/common.ea441647.js" defer="" crossorigin="anonymous"></script><script nonce="E785/uoFy5t4oSHTp/4HlA==" src="https://yastatic.net/s3/cloud/www/static/freeze/init.fd4560ba.js" defer="" crossorigin="anonymous"></script><div>
        <!-- Yandex.Metrika counter -->
        <script nonce="E785/uoFy5t4oSHTp/4HlA==">
            (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
            m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
            (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

            try {
            
                ym(50027884, "init", {
                    defer: false,
                    clickmap: true,
                    trackLinks: true,
                    accurateTrackBounce: true,
                    webvisor: true,
                    triggerEvent: false,
                    trackHash: false,
                    ecommerce: false,
                    type: 0,
                    experiments: ""
                });
            

                ym(51465824, "init", {
                    defer: false,
                    clickmap: false,
                    trackLinks: true,
                    accurateTrackBounce: true,
                    webvisor: false,
                    triggerEvent: false,
                    trackHash: false,
                    ecommerce: false,
                    type: 0,
                    experiments: ""
                });
            

                ym(85093135, "init", {
                    defer: false,
                    clickmap: true,
                    trackLinks: true,
                    accurateTrackBounce: true,
                    webvisor: false,
                    triggerEvent: false,
                    trackHash: false,
                    ecommerce: false,
                    type: 0,
                    experiments: ""
                });
            
            } catch(e) {}

            
        </script>
        <noscript>
            <div>
                
                <img src="https://mc.yandex.ru/watch/50027884" style="position:absolute; left:-9999px;" alt="" />
                

                <img src="https://mc.yandex.ru/watch/51465824" style="position:absolute; left:-9999px;" alt="" />
                

                <img src="https://mc.yandex.ru/watch/85093135" style="position:absolute; left:-9999px;" alt="" />
                
            </div>
        </noscript>
        <!-- /Yandex.Metrika counter -->
    </div><iframe id="pixel" src="https://3rd.cloud.yandex.net/com/pixel.html" style="display:none"></iframe><div><script nonce="E785/uoFy5t4oSHTp/4HlA==">
console.log(`
                   _       _         _   _
                  | |     (_)       | | | |
                  | | ___  _ _ __   | |_| |__   ___
              _   | |/ _ \\| | '_ \\  | __| '_ \\ / _ \\
             | |__| | (_) | | | | | | |_| | | |  __/
 __     __    \\____/ \\___/|_|_| |_|  \\__|_| |_|\\___|          _
 \\ \\   / /            | |            / ____| |               | |
  \\ \\_/ /_ _ _ __   __| | _____  __ | |    | | ___  _   _  __| |
   \\   / _' | '_ \\ / _' |/ _ \\ \\/ / | |    | |/ _ \\| | | |/ _' |
    | | (_| | | | | (_| |  __/>  <  | |____| | (_) | |_| | (_| |
    |_|\\__,_|_| |_|\\__,_|\\___/_/\\_\\  \\_____|_|\\___/ \\__,_|\\__,_|


We are hiring: https://clck.ru/ehWJY

`);
</script></div><div id="rum">
    <script nonce="E785/uoFy5t4oSHTp/4HlA==">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</script>
    </div></body></html>